Matplotlib update fails on Ubuntu

While updating matplotlib I got an error: * The following required packages can not be built: * freetype.
To solve the issue, you should install two packages:

# install missing packages
sudo apt-get install libfreetype6-dev pkg-config
# update matplotlib
sudo pip install matplotlib --upgrade

Solution found on github.

Leave a Reply

Your email address will not be published. Required fields are marked *